External Phone Call Issue
Incident Report for WesternU
Resolved
Confirmed that external phone calls are working normally.
Posted Mar 07, 2024 - 16:31 PST
Monitoring
A fix has been applied to address the external phone call issue.

The issue will be monitored for the remainder of the day.

If no issues arise, the issue will be Resolved.
Posted Mar 07, 2024 - 11:33 PST
Investigating
WesternU is currently experiencing issues with external phone calls with no audio from the external individual. This is affecting both outgoing and incoming external phone calls.

Internal phone calls are working normally.
Posted Mar 07, 2024 - 10:05 PST
This incident affected: Campus Services (Telecom).