Power Outage - Most IT Services Affected
Incident Report for WesternU
Resolved
All applications and services have been restored.
Posted Sep 03, 2024 - 00:14 PDT
Update
Additional applications and services are back online, including my.westernu.edu.
Posted Sep 02, 2024 - 22:52 PDT
Update
All applications and services are back up and running, the exception being Banner and all Banner-related services. Work is still in progress getting that database up and running.
Posted Sep 02, 2024 - 22:45 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2024 - 21:40 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2024 - 21:36 PDT
Update
Services continuing to come online.
Posted Sep 02, 2024 - 21:33 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2024 - 21:20 PDT
Identified
Power has been restored, services are slowly being restored.
Posted Sep 02, 2024 - 21:20 PDT
Investigating
Power outage on the Pomona campus. Most IT services are affected.

Email and Microsoft 365 applications can be accessed via https://portal.microsoftonline.com/ instead of go.westernu.edu until power restored.
Posted Sep 02, 2024 - 20:38 PDT
This incident affected: Administrative Services (Banner, Cognos, Raiser's Edge), Third-Party Services (TeamDynamix (support.westernu.edu)), Microsoft 365 Services (Active Directory Federated Services (Single Sign-On)), University Networks (Pomona Campus), and Campus Services (Self Service (Banweb), My.WesternU.edu (previously YOU Portal), Intranet, Telecom, Electricity, RightFax).