ExamSoft Incident - Legacy Gateway Download & Upload errors Examplify

Incident Report for WesternU

Monitoring

ExamSoft has provided the following update:

A fix has been implemented and they are monitoring the results.
Posted Dec 10, 2025 - 08:49 PST

Investigating

ExamSoft has provided the following notification:

ExamSoft is investigating the issue of users being unable to download or upload exams on Examplify. Their team is actively investigating and working to restore normal service as quickly as possible.
Posted Dec 09, 2025 - 14:15 PST
This incident affects: Third-Party Services (ExamSoft).