TeamDynamix (support.westernu.edu) Outage

Incident Report for WesternU

Resolved

No reports of issues since TDX announced this was resolved early this afternoon. We are going to close out this incident.
Posted Aug 15, 2022 - 16:35 PDT

Monitoring

Teamdynamix states that services have been restored and they will continue to monitor; we will do the same internally.
Posted Aug 15, 2022 - 13:17 PDT

Identified

Teamdynamix confirmed there is an issue affecting their services. Some webpages and services are coming back up but may not be fully functional yet. We have no external reports of anything being fixed, but internally it looks like things are loading again, proceed with caution.
Posted Aug 15, 2022 - 13:11 PDT

Investigating

We are currently investigating this issue.
Posted Aug 15, 2022 - 12:43 PDT
This incident affected: Third-Party Services (TeamDynamix (support.westernu.edu)).