Wireless (eduroam) Issues

Incident Report for WesternU

Resolved

We have not received any reports of new or continued issues with wireless since the fix was applied earlier today. Incident has been resolved.
Posted Aug 10, 2026 - 14:40 PDT

Monitoring

The fix has been implemented, and we have confirmed with several affected students that the issue is resolved. We will continue to monitor the situation. If you are still experiencing any issues, please disconnect from eduroam and reconnect, if you're still experiencing issues please contact TechSupport
Posted Aug 10, 2026 - 11:00 PDT

Identified

We are aware of a wireless issue affecting some students when connecting to eduroam wireless. We have identified the issue and preparing a fix.
Posted Aug 10, 2026 - 10:46 PDT
This incident affected: University Networks (eduroam (wireless)).