Pomona Campus Power Outage
Incident Report for WesternU
Resolved
Power started being restored around 4PM and the official all-clear from SCE was at 4:30PM.
Posted Sep 30, 2022 - 17:11 PDT
Identified
Confirmed SCE Outage # 800171118

https://www.sce.com/outage-center/check-outage-status

Per Edison, ETA for restoration 3:06PM PT. (Not a WesternU ETA)
Posted Sep 30, 2022 - 14:45 PDT
Update
Additional buildings are/likely affected. VCC & VMC confirmed. PCC and HEC have generators.
Posted Sep 30, 2022 - 14:20 PDT
Investigating
Customers reporting power out in HEC & DOC.
Posted Sep 30, 2022 - 14:09 PDT
This incident affected: Campus Services (Electricity).