Pharos Printing Issue
Incident Report for WesternU
Resolved
This incident has been resolved.
Posted Sep 03, 2024 - 13:18 PDT
Monitoring
Pharos servers are back online and printing should now be possible.

The Pharos servers are being monitored.
Posted Sep 03, 2024 - 10:45 PDT
Identified
WesternU IT is currently working to resolve the issue with the Pharos My Print Center.

Currently the Pharos My Print Center is inaccessible.
Posted Sep 03, 2024 - 10:00 PDT
This incident affected: Miscellaneous (Miscellaneous).