Guest Wireless Issues
Incident Report for WesternU
Resolved
No issues reported since this was resolved yesterday. Incident is now closed out. If you need instructions on using the guest wireless please reference the following KB: https://support.westernu.edu/TDClient/1848/Portal/KB/ArticleDet?ID=92632
Posted Sep 10, 2024 - 16:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2024 - 10:50 PDT
Identified
The eduroam wireless network is fully functional.

The wireless guest portal is currently unavailable. We are working with Cisco to troubleshoot and resolve the wireless guest portal issue.
Posted Sep 05, 2024 - 15:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2024 - 09:27 PDT
Investigating
Confirmed issues in HPC, actively investigating.
Posted Sep 05, 2024 - 08:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2024 - 08:15 PDT
Investigating
We are currently investigating this issue.
Posted Sep 05, 2024 - 08:05 PDT
This incident affected: University Networks (eduroam (wireless)).