External Phone Calls Issue - Rancho Mirage
Incident Report for WesternU
Resolved
This issue has now been resolved. Last weekend we experienced a (near) internet outage with the circuit between our Pomona and Lebanon campuses. This outage happened after hours, we received notice that our primary circuit went down and we manually cut over to our backup internet circuit. No customers were impacted. However, this back circuit caused a phone issue with external calling as posted in the incident (link below). We were able to fix the issue in the incident below for the main campus, but issues lingered at Rancho Mirage. Once we determined the primary internet circuit was stable again, we cut back over (last night). Returning to the primary circuit resolved the Rancho Mirage phone issues. We have opened a case with Cisco for them to review and help us determine why this change caused in hopes that we can prevent next time.

https://status.westernu.edu/incidents/tvf05mnt0y68
Posted Mar 12, 2024 - 09:37 PDT
Investigating
We are actively investigating an issue with the phone system at the clinic in Rancho Mirage clinic. If customers call into the clinic, WesternU employees are unable hear them speaking, but external callers are able to hear WesternU employees. This is similar to the issue experienced last week ( https://status.westernu.edu/incidents/tvf05mnt0y68 ), but limited to Rancho Mirage.
Posted Mar 11, 2024 - 10:07 PDT
This incident affected: University Networks (Rancho Mirage) and Campus Services (Telecom).